Suma wybranych zakresów

Excelowa formuła SUMA() pozwala dodać liczby w podanym zakresie. Oczywiste jest zapisanie jej w postaci =SUMA(A1:A5), żeby dodać wartości znajdujące się w komórkach od A1 do A5.

Warto jednak pamiętać, że formuła ta doda także liczby niesąsiadujące ze sobą – niezależnie, czy chcemy dodać wybrany zakres komórek, czy pojedyncze wartości. Wystarczy, żeby w nawiasie formuły wskazać kilka elementów, które chcemy zsumować, rozdzielone znakami średnika; natomiast wybrany zakres komórek podać jako rozdzielany dwukropkiem, np. A1:A5.

Dostęp możliwy dla zalogowanych użytkowników serwisu. Jeśli posiadasz aktywną prenumeratę przejdź do LOGOWANIA. Jeśli nie jesteś jeszcze naszym Czytelnikiem wybierz najkorzystniejszy WARIANT PRENUMERATY.

Zaloguj Zamów prenumeratę
Drukuj

Zobacz również

Archiwum

Polecamy