Excelowa formuła SUMA() pozwala dodać liczby w podanym zakresie. Oczywiste jest zapisanie jej w postaci =SUMA(A1:A5), żeby dodać wartości znajdujące się w komórkach od A1 do A5.

Warto jednak pamiętać, że formuła ta doda także liczby niesąsiadujące ze sobą – niezależnie, czy chcemy dodać wybrany zakres komórek, czy pojedyncze wartości. Wystarczy, żeby w nawiasie formuły wskazać kilka elementów, które chcemy zsumować, rozdzielone znakami średnika; natomiast wybrany zakres komórek podać jako rozdzielany dwukropkiem, np. A1:A5.

Full access available for logged users only. Log in or select best subscription option here..

Log in Order a subscription
Ulubione Print

Also check

Jak stworzyć histogram w Excelu? Dystrybuanta wieku w Excelu

Read more

Wykres mostowy – dodanie etykiet danych, tytułu wykresu

Read more
On-line only no. 17/2019

Dodawanie wartości dla wielu różnych kryteriów – SUMA.WARUNKÓW()

Formułą w Excelu, która pozwala szybko zrobić analizę danych w wybranych kategoriach jest SUMA.WARUNKÓW(). Ta ba formuła dodaje wartości dla wielu różnych kryteriów.
Read more

Current issue

Go to

Partners

Reklama